Nous avons le plaisir de vous annoncer la sortie de Typo 5.4.3, le fameux blogware développé avec Ruby on Rails qui fait tourner ce blog, et bien d’autres. Cette troisième version de la branche Willy Ronis corrige un certain nombre de dysfonctionnements, dont un bug critique passé à travers notre couverture de tests. Utilisateurs de Typo 5.4.2, vous devez impérativement mettre à jour si vous souhaitez pouvoir utiliser nos pages statiques. Si vous utilisez une version plus ancienne, vous devriez également mettre votre instance de Typo à jour.

La liste exhaustive des changements :

  • Correction d’un bug critique provoquant une erreur 500 sur l’éditeur de pages statiques.
  • Correction du ticket 143 : publier un article dans le futur le fait remonter dans la liste des articles publiés.
  • Les éditeurs ont été étendus en hauteur, facilitant leur utilisation.
  • Correction d’un bug dans RDOC qui provoquait une erreur lors de l’installation.

Vous pouvez installer Typo depuis la gem, ou depuis les sources disponibles sur http://github.com/downloads/fdv/typo/typo-5.4.3.tgz.

Perry the Platypus wants you to subscribe now! Even if you don't visit my site on a regular basis, you can get the latest posts delivered to you for free via Email: